





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.casinojournal.com/articles/93829-gvc-holdings-plc-senior-leadership-update" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="SmboMUZGRrZXjBX54voKPEGXDZvngWo6&#x2F;TH4toQ1qBVr+vSgN04+OGg9G43lXZYilT3h6AGpEFaqRWTDes7l6g=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="GVC Holdings PLC announced the appointment of Sandeep Tiku as chief operating officer (COO). Tiku joined GVC as IT director in 2014 and became the group’s chief technology officer (CTO) in 2016. Prior to this, Tiku spent fourteen years at Valtech, a global digital agency focused on business transformation, where he was a global SMAC (Social, Mobile, Analytics and Cloud) practice head working for large enterprises in e-commerce and the digital and mobile spaces. Whilst at GVC, Tiku has led a number of technology and platform transformation programs . . .">
    <meta name="keywords" content="gaming executives">
    
    <link rel="alternate" type="application/rss+xml" title="Casino Journal  RSS Feed" href="https://www.casinojournal.com/rss/articles" />
    
    <meta property="og:title" content="GVC Holdings PLC  senior leadership update" />
<meta property="og:description" content="GVC Holdings PLC announced the appointment of Sandeep Tiku as chief operating officer.
" />
<meta property="og:url" content="https://www.casinojournal.com/articles/93829-gvc-holdings-plc-senior-leadership-update" />
<meta property="og:image" content="https://www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news3.jpg?height=635&t=1532609093&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="GVC Holdings PLC  senior leadership update" />
<meta name="twitter:description" content="GVC Holdings PLC announced the appointment of Sandeep Tiku as chief operating officer.
" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news3.jpg?1532609093" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>GVC Holdings PLC senior leadership update | 2020-08-05 | Casino Journal</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/casinojournal.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":93829,"topics":["Supplier News","News"],"title":"GVC Holdings PLC  senior leadership update","keywords":["gaming executives"],"page_type":["articles"],"date_posted":"08/05/2020","gated":false,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5NVL8C');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"93829","topic":["supplier_news","news"],"topic_id":["3187","3183"],"page_type":["articles"],"keyword":["gaming_executives"],"reg_user":"false","page_name":"gvc_holdings_plc__senior_leadership_upda","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb__.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/cj" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5NVL8C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" ">
    <div class="mmenu-placeholder">

      <header class="main-header">
  <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

  <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 245.4 95.8"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Casino Journal logo</title>
      <path
        fill="#1C75BC"
        d="M143.8 0c-5.7 0-10.2 4.6-10.2 10.2 0 5.7 4.6 10.2 10.2 10.2S154 15.8 154 10.2 149.4 0 143.8 0z"
      />
      <path
        fill="#39B54A"
        d="M146.8 2h.3l.2.1-.1.3h-.2l-.2-.1-.1-.1M143.8 1.3v-.2l.2-.1.3-.1.2.1h.3l.3.1.2.1.2.1.2.1.2.1.2.1.1.2V2l-.2.1.1.2-.2.1.1.2v.2l.1.2-.1.1-.1-.1-.2.1-.3-.3-.2-.1-.2-.2-.1-.2h.1l-.1-.2-.1-.2h-.2l-.2-.1-.2-.2-.2-.1-.2.1-.1-.1-.1-.1M144.3 2.8V3l-.2-.1.1.2-.3-.1-.3-.2h-.3v-.2h.2l.1-.2-.2-.2-.2-.1-.1.1-.3-.1-.1-.1.2-.2h.3l.3.1.2.1.3.2v.1l.4.2v.2l-.3-.1M142.8 1.3l.1-.1.3-.1h.4v.1l-.2.1-.1.2-.1.1h-.2l-.2-.1h.2M141.9 1.4h.2v.1h-.2l-.1-.2M149.4 14.6l-.1.2-.1.6-.3.4-.4.5h-.3l-.3.2-.3.3-.1.2v.4l-.3.1-.4.2-.3.3-.3.1-.3-.1.1.3-.3.2-.5.1-.1.2-.3.1v.2l-.4.2.2.1-.3.2-.2.2.2.1.3-.1-.3.2h-.5l-.4-.3.1-.3.1-.2.1-.3h-.2l.1-.2.1-.3.2-.4v-.3l.2-.5v-.5l.1-.3V16l-.5-.3-.4-.2-.1-.2-.1-.3-.3-.5-.2-.3-.3-.3.1-.2.1-.1.1-.2h-.1v-.2l.1-.2.1-.2.1-.1.2-.3v-.2l-.1-.3-.1-.2-.1-.2-.1.1v.2l-.2.1-.1-.2-.3-.1-.3-.2-.2-.3-.3-.4-.6-.2-.3-.3-.2-.1-.1.1-.5-.3-.4-.3h-.2l-.3-.4.1-.2-.1-.3-.2-.5V8l-.2-.4-.1-.4-.2-.1v.3l.1.2.2.5V8.7h-.1l-.2-.4-.1-.3-.1-.3v-.4l-.1-.5-.1-.4v-.6l.1-.4.2-.4.3-.4.1-.3h.2v-.6l.2-.4.1-.4.1-.3-.1-.1v-.1h-.2l-.2.1h-.3l-.3.1h-.3l.3-.2.3-.1.3-.2.1-.2.2-.2h.5l.1-.2.2-.1.1.1.3-.2h.2l.2.1v.1l.1.2.3.1.2.1.2.1.1.2.2.1.2-.1.3.1h.1l.1-.1.2.1.1-.1-.1-.2.4-.1-.2-.1-.2.1-.2-.1-.1.1-.1.2h-.2l-.3-.1-.1-.1v-.2l-.1-.1.3-.2.3.2v.2l.1-.1.2.1.2-.1h.2l.2-.1.1.1-.1.2-.1.2.1.2v.1h.1l.2-.1h.3l-.1.2-.1.1-.2.1-.3.1-.3.1-.3.2-.2.2.1.2.2.1.2.2h.2l.2.1v.3l.1.2.3.1.1-.2-.1-.3.2-.1v-.7l.1-.2H143.6l.3.2.1.1v.1l.3.1v-.2h.2l.2.2.1.3h.1l.3.1.2.2v.3h-.2l-.2.2H144.4l-.1.1-.1.2.2-.1H144.7l.1.1-.1.1.1.2-.2.1-.2.1-.2.2-.2.1.1.1.2-.1V6h-.5l-.1.2-.2.1v.4l-.2-.2v-.1l-.1.2.1.2V7l-.2.1-.3.2-.2.1-.1.3V8l.2.4-.1.3h-.2l-.1-.2-.1-.3V8l-.2-.2-.1.1-.3-.1h-.3v.1h-.3l-.2-.1h-.3l-.2.2-.3.2v.4l-.1.4.1.4.3.3h.2l.3-.1.1-.3h.5l.2.1-.2.2-.1.2-.1.2v.2h.6l.1.1.1.2v.5l.1.3.2.1H142.9l.2.2.1-.2.2-.2.2-.1.3-.1h.1v.2l.1.2.1-.2.1-.1h.2l.2.1H145.6l.3.2.1.1.3.1.2.3h.3l.3.1.4.1.1.3.2.4.2.1h.4l.2.1.1.2h.3l.3-.1.4.2h.2l.1.5"
      />
      <path
        fill="#39B54A"
        d="M144.6 9.8l-.3.1h-.2l-.2.1-.3-.1.1-.2.1-.1h.5l.2.1M143.5 9.4v.2h-.5v-.1l-.2-.2-.3-.1-.2-.1-.3.2-.1-.1.5-.2.4.1.5.1M153.7 11.1l-.2-.3-.1-.3-.2-.2-.3.1-.2.2-.1.3h-.3l-.4-.3-.2-.2-.3-.4-.3-.2-.1-.4-.2-.5-.2-.2-.1-.7v-.9l.1-.4-.1-.4-.2-.3.3-.1.3-.2.2-.3v-.2l.3-.5.4.2.4.2h.2s.6.9 1.2 2.7c.4 1.3.3 3.6.3 3.6l-.2-.3z"
      />
      <path
        d="M46.3 23c-2.9-3.4-7-5.4-12.4-5.4C23 17.6 15 26.5 15 38.7c0 12.2 8 21.1 18.5 21.1 5.8 0 10.5-2.6 13.5-7l12 9c-5.5 7.8-14.7 11.4-23.7 11.4C14.9 73.1 0 59.7 0 38.7S14.9 4.3 35.3 4.3c7.3 0 16.5 2.5 22.1 9.6L46.3 23zM86.1 65.8h-.2c-3 4.8-8.6 6.7-14.2 6.7-8.4 0-16-4.8-16-13.9 0-15.5 18.8-15.8 30.4-15.8 0-4.9-4.1-8-8.9-8-4.5 0-8.3 2-11.3 5.4l-7.4-7.6c5.1-4.8 12.5-7.2 19.8-7.2 16.2 0 20.5 8.2 20.5 23.2v22.8H86.1v-5.6zm-3.5-14.1c-4.2 0-13.7.4-13.7 6.5 0 3.3 3.5 4.9 6.6 4.9 5.5 0 10.5-2.9 10.5-8.4v-3h-3.4z"
      />
      <path
        d="M124.6 39.7c-2-2.5-4.7-3.8-8-3.8-2.3 0-5.1 1-5.1 3.7 0 6.7 23.4 1 23.4 18.1 0 11.5-11.1 14.8-20.7 14.8-6.3 0-13.2-1.6-17.6-6.1l8.4-9.3c2.6 3.1 5.6 4.9 9.8 4.9 3.1 0 6.3-.8 6.3-3.2 0-7.2-23.4-1.1-23.4-18.2 0-10.5 9.4-15.2 18.8-15.2 5.9 0 12.5 1.5 16.6 5.9l-8.5 8.4zM136.9 26.5h13.9v44.9h-13.9V26.5zM153.3 26.5h13.3v6.1h.2c1.8-3.5 6.4-7.2 13.1-7.2 14 0 16.6 9.2 16.6 21.3v24.8h-13.9v-22c0-5.2-.1-11.8-7.2-11.8-7.2 0-8.3 5.6-8.3 11.5v22.4h-13.9V26.5z"
      />
      <path
        d="M220.5 25.4c13.9 0 24.9 9.2 24.9 23.6 0 14.3-11.1 23.6-24.9 23.6-13.9 0-24.9-9.2-24.9-23.6-.1-14.4 11-23.6 24.9-23.6zm0 34.9c6.9 0 11.1-4.6 11.1-11.4 0-6.7-4.2-11.4-11.1-11.4s-11.1 4.6-11.1 11.4c0 6.8 4.1 11.4 11.1 11.4z"
      />
      <path
        fill="#A7A9AC"
        d="M102 89.9c0 3-.8 5.9-5.2 5.9-2.6 0-4.5-1.2-5-3.8l3.3-.8c.1.8.8 1.4 1.6 1.4 1.7 0 1.7-1.9 1.7-3.1V78.9h3.6v11zM119.6 78.5c5.1 0 8.9 3.4 8.9 8.6 0 5.3-3.7 8.6-8.9 8.6-5.1 0-8.9-3.4-8.9-8.6.1-5.2 3.8-8.6 8.9-8.6zm0 14c3.1 0 5.1-2.2 5.1-5.3 0-3.1-2-5.3-5.1-5.3-3.1 0-5.1 2.2-5.1 5.3 0 3 2 5.3 5.1 5.3zM150.7 89.1c0 3.9-2.4 6.8-6.9 6.8-4.6 0-6.9-2.9-6.9-6.8V78.9h3.6v10c0 2 1.4 3.6 3.3 3.6s3.3-1.5 3.3-3.6v-10h3.6v10.2zM161 78.9h6.4c3.4 0 6.2 1.2 6.2 5 0 2.3-1.2 4.1-3.6 4.5l4.2 6.9h-4.3l-3.4-6.6h-1.8v6.6H161V78.9zm3.6 6.9h2.1c1.3 0 3 0 3-1.8 0-1.6-1.5-1.9-2.8-1.9h-2.4v3.7zM183.8 78.9h4.9l7 11.4V78.9h3.6v16.4h-4.7l-7.2-11.7v11.7h-3.6V78.9zM215.4 78.9h3l7.2 16.4h-4.1l-1.4-3.5h-6.4l-1.4 3.5h-4l7.1-16.4zm1.4 4.8l-2 5.1h4l-2-5.1zM234.6 78.9h3.6V92h6.7v3.3h-10.3V78.9z"
      />
      <g>
        <path
          d="M74.4 7.9h.6l2.5 5.8h-.8l-.6-1.4h-2.9l-.6 1.4h-.8l2.6-5.8zm.3.9l-1.2 2.8h2.4l-1.2-2.8zM78.7 7.9h.7v5.2H82v.6h-3.3V7.9zM83.1 7.9h.7v5.2h2.6v.6h-3.3V7.9zM95.1 13.3c-.7.4-1.4.5-2.2.5-1.8 0-3.1-1.2-3.1-3s1.4-3 3.1-3c.8 0 1.5.2 2 .8l-.5.5c-.4-.4-1-.7-1.6-.7-1.3 0-2.3 1-2.3 2.4s1 2.4 2.4 2.4c.5 0 1-.1 1.4-.3v-1.8H93v-.6h2v2.8zM98.8 7.9h.6l2.5 5.8h-.8l-.6-1.4h-2.9l-.6 1.4h-.8l2.6-5.8zm.3.9l-1.2 2.8h2.4l-1.2-2.8zM103.1 7.9h1l2 4.5 2-4.5h1v5.8h-.7V8.8l-2.1 4.9h-.4l-2.1-4.9v4.9h-.7V7.9zM110.8 7.9h.7v5.8h-.7V7.9zM113.3 7.9h.9l3.4 4.8V7.9h.7v5.8h-.9L114 8.9v4.8h-.7V7.9zM125 13.3c-.7.4-1.4.5-2.2.5-1.8 0-3.1-1.2-3.1-3s1.4-3 3.1-3c.8 0 1.5.2 2 .8l-.5.5c-.4-.4-1-.7-1.6-.7-1.3 0-2.3 1-2.3 2.4s1 2.4 2.4 2.4c.5 0 1-.1 1.4-.3v-1.8H123v-.6h2v2.8zM165 7.9h.6l2.5 5.8h-.8l-.6-1.4h-2.9l-.6 1.4h-.8l2.6-5.8zm.3.9l-1.2 2.8h2.4l-1.2-2.8zM168.9 7.9h.7v5.2h2.6v.6h-3.3V7.9zM173 7.9h.7v5.2h2.6v.6H173V7.9zM183.2 8.5h-1.9v5.2h-.7V8.5h-1.9v-.6h4.5v.6zM184 7.9h.7v2.5h3.1V7.9h.7v5.8h-.7V11h-3.1v2.7h-.7V7.9zM189.9 7.9h3.6v.6h-3v1.8h2.8v.7h-2.8v2.1h3.1v.6h-3.8V7.9zM196.3 7.9h.8l1.3 4.8 1.4-4.8h.8l1.4 4.8 1.3-4.8h.7l-1.7 5.8h-.7l-1.4-4.9-1.4 4.9h-.8l-1.7-5.8zM204.6 10.8c0-1.8 1.3-3 3-3s3 1.3 3 3c0 1.8-1.3 3-3 3s-3-1.3-3-3zm5.3 0c0-1.3-.9-2.4-2.3-2.4s-2.3 1.1-2.3 2.4c0 1.3.9 2.4 2.3 2.4 1.3 0 2.3-1.1 2.3-2.4zM211.7 7.9h1.5c1.1 0 2.3.2 2.3 1.6 0 .8-.5 1.4-1.4 1.5l1.6 2.7h-.8l-1.6-2.6h-.9v2.6h-.7V7.9zm.7 2.6h.6c.8 0 1.8 0 1.8-1 0-.8-.7-1-1.4-1h-1v2zM216.7 7.9h.7v5.2h2.6v.6h-3.3V7.9zM220.7 7.9h2.2c1.1 0 2.8.8 2.8 2.9 0 2.1-1.7 2.9-2.8 2.9h-2.2V7.9zm.7 5.2h1.3c1.3 0 2.3-.7 2.3-2.3 0-1.6-1-2.3-2.3-2.3h-1.3v4.6z"
        />
      </g>
    </svg>
  </a>
</div>


  <div class="main-header__top-nav-actions">
    <nav class="top-nav">
      <span class="quick-search-wrapper">
        <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
          <span class="top-nav__search-link-label">search</span>
        </a>

        <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>


      </span>
      <a href="/cart" id="cart-link" class="top-nav__cart-link">
        <span class="top-nav__cart-link-label">cart</span>
      </a>

      <div id="social-links">
          <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://www.facebook.com/CasinoJournal" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/casinojournal" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/casino-journal-magazine/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>

        </div>

    </div>
  </section>

      </div>
    </nav>

    <nav class="user-actions" id="user-actions">
      <ul class="user-actions__list">
        <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
        <li class="user-actions__register"><a href="https://webforms.omeda.com/coj/r-paid.do?p=COJPAID" class="user-actions__register-link">Subscribe</a></li>
        <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
        <li class="user-actions__account user-actions__account-link">My Account</li>
      </ul>
    </nav>
  </div>
</header>

<nav class="main-nav main-nav--horizontal">
  <div class="wrapper">
    <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 245.4 95.8"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>Casino Journal logo</title>
      <path
        fill="#1C75BC"
        d="M143.8 0c-5.7 0-10.2 4.6-10.2 10.2 0 5.7 4.6 10.2 10.2 10.2S154 15.8 154 10.2 149.4 0 143.8 0z"
      />
      <path
        fill="#39B54A"
        d="M146.8 2h.3l.2.1-.1.3h-.2l-.2-.1-.1-.1M143.8 1.3v-.2l.2-.1.3-.1.2.1h.3l.3.1.2.1.2.1.2.1.2.1.2.1.1.2V2l-.2.1.1.2-.2.1.1.2v.2l.1.2-.1.1-.1-.1-.2.1-.3-.3-.2-.1-.2-.2-.1-.2h.1l-.1-.2-.1-.2h-.2l-.2-.1-.2-.2-.2-.1-.2.1-.1-.1-.1-.1M144.3 2.8V3l-.2-.1.1.2-.3-.1-.3-.2h-.3v-.2h.2l.1-.2-.2-.2-.2-.1-.1.1-.3-.1-.1-.1.2-.2h.3l.3.1.2.1.3.2v.1l.4.2v.2l-.3-.1M142.8 1.3l.1-.1.3-.1h.4v.1l-.2.1-.1.2-.1.1h-.2l-.2-.1h.2M141.9 1.4h.2v.1h-.2l-.1-.2M149.4 14.6l-.1.2-.1.6-.3.4-.4.5h-.3l-.3.2-.3.3-.1.2v.4l-.3.1-.4.2-.3.3-.3.1-.3-.1.1.3-.3.2-.5.1-.1.2-.3.1v.2l-.4.2.2.1-.3.2-.2.2.2.1.3-.1-.3.2h-.5l-.4-.3.1-.3.1-.2.1-.3h-.2l.1-.2.1-.3.2-.4v-.3l.2-.5v-.5l.1-.3V16l-.5-.3-.4-.2-.1-.2-.1-.3-.3-.5-.2-.3-.3-.3.1-.2.1-.1.1-.2h-.1v-.2l.1-.2.1-.2.1-.1.2-.3v-.2l-.1-.3-.1-.2-.1-.2-.1.1v.2l-.2.1-.1-.2-.3-.1-.3-.2-.2-.3-.3-.4-.6-.2-.3-.3-.2-.1-.1.1-.5-.3-.4-.3h-.2l-.3-.4.1-.2-.1-.3-.2-.5V8l-.2-.4-.1-.4-.2-.1v.3l.1.2.2.5V8.7h-.1l-.2-.4-.1-.3-.1-.3v-.4l-.1-.5-.1-.4v-.6l.1-.4.2-.4.3-.4.1-.3h.2v-.6l.2-.4.1-.4.1-.3-.1-.1v-.1h-.2l-.2.1h-.3l-.3.1h-.3l.3-.2.3-.1.3-.2.1-.2.2-.2h.5l.1-.2.2-.1.1.1.3-.2h.2l.2.1v.1l.1.2.3.1.2.1.2.1.1.2.2.1.2-.1.3.1h.1l.1-.1.2.1.1-.1-.1-.2.4-.1-.2-.1-.2.1-.2-.1-.1.1-.1.2h-.2l-.3-.1-.1-.1v-.2l-.1-.1.3-.2.3.2v.2l.1-.1.2.1.2-.1h.2l.2-.1.1.1-.1.2-.1.2.1.2v.1h.1l.2-.1h.3l-.1.2-.1.1-.2.1-.3.1-.3.1-.3.2-.2.2.1.2.2.1.2.2h.2l.2.1v.3l.1.2.3.1.1-.2-.1-.3.2-.1v-.7l.1-.2H143.6l.3.2.1.1v.1l.3.1v-.2h.2l.2.2.1.3h.1l.3.1.2.2v.3h-.2l-.2.2H144.4l-.1.1-.1.2.2-.1H144.7l.1.1-.1.1.1.2-.2.1-.2.1-.2.2-.2.1.1.1.2-.1V6h-.5l-.1.2-.2.1v.4l-.2-.2v-.1l-.1.2.1.2V7l-.2.1-.3.2-.2.1-.1.3V8l.2.4-.1.3h-.2l-.1-.2-.1-.3V8l-.2-.2-.1.1-.3-.1h-.3v.1h-.3l-.2-.1h-.3l-.2.2-.3.2v.4l-.1.4.1.4.3.3h.2l.3-.1.1-.3h.5l.2.1-.2.2-.1.2-.1.2v.2h.6l.1.1.1.2v.5l.1.3.2.1H142.9l.2.2.1-.2.2-.2.2-.1.3-.1h.1v.2l.1.2.1-.2.1-.1h.2l.2.1H145.6l.3.2.1.1.3.1.2.3h.3l.3.1.4.1.1.3.2.4.2.1h.4l.2.1.1.2h.3l.3-.1.4.2h.2l.1.5"
      />
      <path
        fill="#39B54A"
        d="M144.6 9.8l-.3.1h-.2l-.2.1-.3-.1.1-.2.1-.1h.5l.2.1M143.5 9.4v.2h-.5v-.1l-.2-.2-.3-.1-.2-.1-.3.2-.1-.1.5-.2.4.1.5.1M153.7 11.1l-.2-.3-.1-.3-.2-.2-.3.1-.2.2-.1.3h-.3l-.4-.3-.2-.2-.3-.4-.3-.2-.1-.4-.2-.5-.2-.2-.1-.7v-.9l.1-.4-.1-.4-.2-.3.3-.1.3-.2.2-.3v-.2l.3-.5.4.2.4.2h.2s.6.9 1.2 2.7c.4 1.3.3 3.6.3 3.6l-.2-.3z"
      />
      <path
        d="M46.3 23c-2.9-3.4-7-5.4-12.4-5.4C23 17.6 15 26.5 15 38.7c0 12.2 8 21.1 18.5 21.1 5.8 0 10.5-2.6 13.5-7l12 9c-5.5 7.8-14.7 11.4-23.7 11.4C14.9 73.1 0 59.7 0 38.7S14.9 4.3 35.3 4.3c7.3 0 16.5 2.5 22.1 9.6L46.3 23zM86.1 65.8h-.2c-3 4.8-8.6 6.7-14.2 6.7-8.4 0-16-4.8-16-13.9 0-15.5 18.8-15.8 30.4-15.8 0-4.9-4.1-8-8.9-8-4.5 0-8.3 2-11.3 5.4l-7.4-7.6c5.1-4.8 12.5-7.2 19.8-7.2 16.2 0 20.5 8.2 20.5 23.2v22.8H86.1v-5.6zm-3.5-14.1c-4.2 0-13.7.4-13.7 6.5 0 3.3 3.5 4.9 6.6 4.9 5.5 0 10.5-2.9 10.5-8.4v-3h-3.4z"
      />
      <path
        d="M124.6 39.7c-2-2.5-4.7-3.8-8-3.8-2.3 0-5.1 1-5.1 3.7 0 6.7 23.4 1 23.4 18.1 0 11.5-11.1 14.8-20.7 14.8-6.3 0-13.2-1.6-17.6-6.1l8.4-9.3c2.6 3.1 5.6 4.9 9.8 4.9 3.1 0 6.3-.8 6.3-3.2 0-7.2-23.4-1.1-23.4-18.2 0-10.5 9.4-15.2 18.8-15.2 5.9 0 12.5 1.5 16.6 5.9l-8.5 8.4zM136.9 26.5h13.9v44.9h-13.9V26.5zM153.3 26.5h13.3v6.1h.2c1.8-3.5 6.4-7.2 13.1-7.2 14 0 16.6 9.2 16.6 21.3v24.8h-13.9v-22c0-5.2-.1-11.8-7.2-11.8-7.2 0-8.3 5.6-8.3 11.5v22.4h-13.9V26.5z"
      />
      <path
        d="M220.5 25.4c13.9 0 24.9 9.2 24.9 23.6 0 14.3-11.1 23.6-24.9 23.6-13.9 0-24.9-9.2-24.9-23.6-.1-14.4 11-23.6 24.9-23.6zm0 34.9c6.9 0 11.1-4.6 11.1-11.4 0-6.7-4.2-11.4-11.1-11.4s-11.1 4.6-11.1 11.4c0 6.8 4.1 11.4 11.1 11.4z"
      />
      <path
        fill="#A7A9AC"
        d="M102 89.9c0 3-.8 5.9-5.2 5.9-2.6 0-4.5-1.2-5-3.8l3.3-.8c.1.8.8 1.4 1.6 1.4 1.7 0 1.7-1.9 1.7-3.1V78.9h3.6v11zM119.6 78.5c5.1 0 8.9 3.4 8.9 8.6 0 5.3-3.7 8.6-8.9 8.6-5.1 0-8.9-3.4-8.9-8.6.1-5.2 3.8-8.6 8.9-8.6zm0 14c3.1 0 5.1-2.2 5.1-5.3 0-3.1-2-5.3-5.1-5.3-3.1 0-5.1 2.2-5.1 5.3 0 3 2 5.3 5.1 5.3zM150.7 89.1c0 3.9-2.4 6.8-6.9 6.8-4.6 0-6.9-2.9-6.9-6.8V78.9h3.6v10c0 2 1.4 3.6 3.3 3.6s3.3-1.5 3.3-3.6v-10h3.6v10.2zM161 78.9h6.4c3.4 0 6.2 1.2 6.2 5 0 2.3-1.2 4.1-3.6 4.5l4.2 6.9h-4.3l-3.4-6.6h-1.8v6.6H161V78.9zm3.6 6.9h2.1c1.3 0 3 0 3-1.8 0-1.6-1.5-1.9-2.8-1.9h-2.4v3.7zM183.8 78.9h4.9l7 11.4V78.9h3.6v16.4h-4.7l-7.2-11.7v11.7h-3.6V78.9zM215.4 78.9h3l7.2 16.4h-4.1l-1.4-3.5h-6.4l-1.4 3.5h-4l7.1-16.4zm1.4 4.8l-2 5.1h4l-2-5.1zM234.6 78.9h3.6V92h6.7v3.3h-10.3V78.9z"
      />
      <g>
        <path
          d="M74.4 7.9h.6l2.5 5.8h-.8l-.6-1.4h-2.9l-.6 1.4h-.8l2.6-5.8zm.3.9l-1.2 2.8h2.4l-1.2-2.8zM78.7 7.9h.7v5.2H82v.6h-3.3V7.9zM83.1 7.9h.7v5.2h2.6v.6h-3.3V7.9zM95.1 13.3c-.7.4-1.4.5-2.2.5-1.8 0-3.1-1.2-3.1-3s1.4-3 3.1-3c.8 0 1.5.2 2 .8l-.5.5c-.4-.4-1-.7-1.6-.7-1.3 0-2.3 1-2.3 2.4s1 2.4 2.4 2.4c.5 0 1-.1 1.4-.3v-1.8H93v-.6h2v2.8zM98.8 7.9h.6l2.5 5.8h-.8l-.6-1.4h-2.9l-.6 1.4h-.8l2.6-5.8zm.3.9l-1.2 2.8h2.4l-1.2-2.8zM103.1 7.9h1l2 4.5 2-4.5h1v5.8h-.7V8.8l-2.1 4.9h-.4l-2.1-4.9v4.9h-.7V7.9zM110.8 7.9h.7v5.8h-.7V7.9zM113.3 7.9h.9l3.4 4.8V7.9h.7v5.8h-.9L114 8.9v4.8h-.7V7.9zM125 13.3c-.7.4-1.4.5-2.2.5-1.8 0-3.1-1.2-3.1-3s1.4-3 3.1-3c.8 0 1.5.2 2 .8l-.5.5c-.4-.4-1-.7-1.6-.7-1.3 0-2.3 1-2.3 2.4s1 2.4 2.4 2.4c.5 0 1-.1 1.4-.3v-1.8H123v-.6h2v2.8zM165 7.9h.6l2.5 5.8h-.8l-.6-1.4h-2.9l-.6 1.4h-.8l2.6-5.8zm.3.9l-1.2 2.8h2.4l-1.2-2.8zM168.9 7.9h.7v5.2h2.6v.6h-3.3V7.9zM173 7.9h.7v5.2h2.6v.6H173V7.9zM183.2 8.5h-1.9v5.2h-.7V8.5h-1.9v-.6h4.5v.6zM184 7.9h.7v2.5h3.1V7.9h.7v5.8h-.7V11h-3.1v2.7h-.7V7.9zM189.9 7.9h3.6v.6h-3v1.8h2.8v.7h-2.8v2.1h3.1v.6h-3.8V7.9zM196.3 7.9h.8l1.3 4.8 1.4-4.8h.8l1.4 4.8 1.3-4.8h.7l-1.7 5.8h-.7l-1.4-4.9-1.4 4.9h-.8l-1.7-5.8zM204.6 10.8c0-1.8 1.3-3 3-3s3 1.3 3 3c0 1.8-1.3 3-3 3s-3-1.3-3-3zm5.3 0c0-1.3-.9-2.4-2.3-2.4s-2.3 1.1-2.3 2.4c0 1.3.9 2.4 2.3 2.4 1.3 0 2.3-1.1 2.3-2.4zM211.7 7.9h1.5c1.1 0 2.3.2 2.3 1.6 0 .8-.5 1.4-1.4 1.5l1.6 2.7h-.8l-1.6-2.6h-.9v2.6h-.7V7.9zm.7 2.6h.6c.8 0 1.8 0 1.8-1 0-.8-.7-1-1.4-1h-1v2zM216.7 7.9h.7v5.2h2.6v.6h-3.3V7.9zM220.7 7.9h2.2c1.1 0 2.8.8 2.8 2.9 0 2.1-1.7 2.9-2.8 2.9h-2.2V7.9zm.7 5.2h1.3c1.3 0 2.3-.7 2.3-2.3 0-1.6-1-2.3-2.3-2.3h-1.3v4.6z"
        />
      </g>
    </svg>
  </a>
</div>

    <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: News|url: /topics/3187-supplier-news" class="link2" href="/topics/3187-supplier-news">News</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Event News|url: /topics/2669-event-news" class="link1" href="/topics/2669-event-news">Event News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Operator News|url: /topics/3186-operator-news" class="link1" href="/topics/3186-operator-news">Operator News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Supplier News|url: /topics/3187-supplier-news" class="link1" href="/topics/3187-supplier-news">Supplier News</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Coronavirus Coverage|url: https://www.casinojournal.com/topics/4107-coronavirus-coverage" class="link1" href="https://www.casinojournal.com/topics/4107-coronavirus-coverage">Coronavirus Coverage</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Products|url: /topics/2673-new-products" class="link2" href="/topics/2673-new-products">Products</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cash Handling/Kiosks|url: /topics/2657-cash-handling-kiosks" class="link1" href="/topics/2657-cash-handling-kiosks">Cash Handling/Kiosks</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Management Systems/Analytics|url: /topics/2659-management-systems-analytics" class="link1" href="/topics/2659-management-systems-analytics">Management Systems/Analytics</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Security/Surveillance|url: /topics/2660-security-surveillance" class="link1" href="/topics/2660-security-surveillance">Security/Surveillance</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Slots|url: /topics/2661-slots" class="link1" href="/topics/2661-slots">Slots</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Table Games|url: /topics/2662-table-games" class="link1" href="/topics/2662-table-games">Table Games</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Operations|url: #" class="link2" href="#">Operations</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Architecture &amp; Design|url: /topics/2656-architecture-design" class="link1" href="/topics/2656-architecture-design">Architecture &amp; Design</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: iGaming|url: /topics/2658-igaming" class="link1" href="/topics/2658-igaming">iGaming</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Enterprise Operations|url: /topics/2670-enterprise-operations" class="link1" href="/topics/2670-enterprise-operations">Enterprise Operations</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Marketing Promotions|url: /topics/3185-marketing-promotions" class="link1" href="/topics/3185-marketing-promotions">Marketing Promotions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sports Betting|url: /topics/3626-sports-betting" class="link1" href="/topics/3626-sports-betting">Sports Betting</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Studies &amp; Surveys|url: /topics/2719-studies-surveys" class="link1" href="/topics/2719-studies-surveys">Studies &amp; Surveys</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Tribal Gaming|url: /topics/3623-tribal-gaming" class="link1" href="/topics/3623-tribal-gaming">Tribal Gaming</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Resort Business|url: /topics/4080-resort-business" class="link2" href="/topics/4080-resort-business">Resort Business</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Entertainment|url: /topics/4081-casino-entertainment" class="link1" href="/topics/4081-casino-entertainment">Entertainment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Food &amp; Beverage|url: /topics/4082-casino-f-b" class="link1" href="/topics/4082-casino-f-b">Food &amp; Beverage</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Hotel Operations|url: /topics/4083-hotel-ops" class="link1" href="/topics/4083-hotel-ops">Hotel Operations</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Conventions/Meetings|url: /topics/4084-conventions-meetings" class="link1" href="/topics/4084-conventions-meetings">Conventions/Meetings</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Human Resources|url: /topics/4085-human-resources" class="link1" href="/topics/4085-human-resources">Human Resources</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Columns|url: /topics/2663-columns" class="link2" href="/topics/2663-columns">Columns</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editor&#39;s Letter|url: /topics/2665-editor-s-letter" class="link1" href="/topics/2665-editor-s-letter">Editor&#39;s Letter</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The Back Page|url: /topics/2667-the-back-page" class="link1" href="/topics/2667-the-back-page">The Back Page</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Marketing|url: /topics/2666-marketing" class="link1" href="/topics/2666-marketing">Marketing</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Other Columns|url: /topics/2668-other-columns" class="link1" href="/topics/2668-other-columns">Other Columns</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 20|url: /top-20-most-innovative-gaming-technology-products-awards" class="link2" href="/top-20-most-innovative-gaming-technology-products-awards">Top 20</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events|url: /events" class="link2" href="/events">Events</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Calendar of Events|url: /events" class="link1" href="/events">Calendar of Events</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Casino Marketing &amp; Technology Conference|url: https://www.casinojournal.com/casino-marketing-conference" class="link1" href="https://www.casinojournal.com/casino-marketing-conference">Casino Marketing &amp; Technology Conference</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Loyalty Player Development Conference|url: https://www.casinojournal.com/casino-marketing-conference/Loyalty-Player-and-Development-Conference" class="link1" href="https://www.casinojournal.com/casino-marketing-conference/Loyalty-Player-and-Development-Conference">Loyalty Player Development Conference</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Table Games Conference|url: https://www.casinojournal.com/table-games-conference" class="link1" href="https://www.casinojournal.com/table-games-conference">Table Games Conference</a></li></ul></li><li class='level1-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Directory|url: /directories/2169-buyers-guide" class="link2" href="/directories/2169-buyers-guide">Directory</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Design|url: /directories/2169-buyers-guide/topic/3853-design" class="link1" href="/directories/2169-buyers-guide/topic/3853-design">Design</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Gaming|url: /directories/2169-buyers-guide/topic/3856-gaming" class="link1" href="/directories/2169-buyers-guide/topic/3856-gaming">Gaming</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Hospitality|url: /directories/2169-buyers-guide/topic/3854-hospitality" class="link1" href="/directories/2169-buyers-guide/topic/3854-hospitality">Hospitality</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Operations|url: /directories/2169-buyers-guide/topic/3855-operations" class="link1" href="/directories/2169-buyers-guide/topic/3855-operations">Operations</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Take a Tour|url: /videos?bctid=5681854513001" class="link1" href="/videos?bctid=5681854513001">Take a Tour</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: More|url: #" class="link2" href="#">More</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts/2594" class="link1" href="/media/podcasts/2594">Podcasts</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Online Poll|url: /polls" class="link1" href="/polls">Online Poll</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Casino Journal Store|url: /products" class="link1" href="/products">Casino Journal Store</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/2725-white-papers" class="link1" href="/topics/2725-white-papers">White Papers</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content Marketing Services|url: http://www.orangetapmarketing.com/" class="link1" href="http://www.orangetapmarketing.com/">Custom Content Marketing Services</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" class="link1" href="/events/category/2141-webinar">Webinars</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Magazine|url: /publications/3" class="link2" href="/publications/3">Magazine</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Casino Journal|url: /publications/3" class="link1" href="/publications/3">Casino Journal</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Slot Management &amp; Marketing|url: /publications/5" class="link1" href="/publications/5">Slot Management &amp; Marketing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sports Betting Management|url: /publications/6" class="link1" href="/publications/6">Sports Betting Management</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Edition|url: /digitaleditions" class="link1" href="/digitaleditions">Digital Edition</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Single Copies|url: /scs" class="link1" href="/scs">Single Copies</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletters|url: /newsletters" class="link1" href="/newsletters">eNewsletters</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact|url: /contactus" class="link2" href="/contactus">Contact</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: 2019 Editorial Calendar - CJ|url: /ext/resources/Advertising/2019/CJ-Editorial-Calendar-2019.pdf" class="link1" href="/ext/resources/Advertising/2019/CJ-Editorial-Calendar-2019.pdf">2019 Editorial Calendar - CJ</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: 2019 Editorial Calendar - SMM|url: /ext/resources/Advertising/2019/SMM-Editorial-Calendar-2019.pdf" class="link1" href="/ext/resources/Advertising/2019/SMM-Editorial-Calendar-2019.pdf">2019 Editorial Calendar - SMM</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Membership|url: /exclusive-membership" class="link2" href="/exclusive-membership">Membership</a></li></ul></div>
  </div>
</nav>


      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; GVC Holdings PLC  senior leadership update</div>
    

    

    <span class="topics"><a class="topic" href="/topics/3187-supplier-news">Supplier News</a></span>

    


    <h1 class="headline">GVC Holdings PLC  senior leadership update</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news3.jpg?1532609093); background-size: cover"><img alt="Generic News" src="//www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news3.jpg?1532609093" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">August 5, 2020</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4094-gaming-executives">gaming executives</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        
        
        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      
      
      <div class="body gsd-paywall article-body"><p>GVC Holdings PLC announced the appointment of Sandeep Tiku as chief operating officer (COO). Tiku&nbsp;joined GVC as IT director in 2014 and became the group&rsquo;s chief technology officer (CTO) in 2016. Prior to this, Tiku&nbsp;spent fourteen years at Valtech, a global digital agency focused on business transformation, where he was a global SMAC (Social, Mobile, Analytics and Cloud) practice head working for large enterprises in e-commerce and the digital and mobile spaces.</p>

<p>Whilst at GVC, Tiku&nbsp;has led a number of technology and platform transformation programs involving technological revolution, people re-skilling and innovation, culminating in the completion of GVC&rsquo;s proprietary gaming platform. His&nbsp;work has ably supported multiple acquisitions of global gambling companies and the successful integration of these businesses thereafter. Tiku&nbsp;was reportedly pivotal in the technical migration of Ladbrokes Coral onto the group&rsquo;s proprietary technology platform. The Ladbrokes Coral migration was the largest that GVC has completed and represented one of the final parts of what was the most complex integration process in the gambling industry to-date.</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>


<p>A search is currently underway for his replacement as CTO.</p>

<p>GVC has also promoted Marc Lange to the position of chief of staff to the CEO. Lange&nbsp;has over twenty years&rsquo; experience in technology, strategy, management and consulting. He previously served as the group&rsquo;s integration director since February 2018 following the acquisition of Ladbrokes Coral.&nbsp; Lange&nbsp;joined the Group in 2012.</p>

<p>Andy Hicks, GVC&rsquo;s managing director of retail, has been promoted to the GVC senior leadership team and will also report directly to the CEO. Hicks&nbsp;has over twenty years&rsquo; experience in retail, having held senior positions at Dixons and Woolworths before joining Coral in 2009.</p>          <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>


<p>&ldquo;I am delighted to be promoting GVC talent,&quot; said Shay Segev, CEO. &quot;Sandeep brings unparalleled experience and insight to the role of COO. We are first and foremost a technology business and this is at the heart of what we do &ndash; supporting customer services, trading, product and our people.&nbsp; It therefore makes sense for him to take on this broader role. His leadership of our technology strategy and teams, combined with his knowledge of our legacy stack and proven results through our integrations, means that he is the right person for the job.</p>

<p>I&rsquo;d also like to congratulate Marc and Andy who both are operational experts with proven track records of delivering large-scale change initiatives. Their progression to the senior leadership team is richly deserved.&rdquo;</p>
</p>            <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
</div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: right;"><a href="/exclusive-membership"><img alt="Subscribe" src="/ext/resources/Static-images/CJ-subscribe.jpg" /></a></p>

<p>&nbsp;</p>

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><img alt="email icon" src="/ext/resources/Static-images/Email-icon-100.png" style="width: 100px; height: 90px; float: right; margin-left: 5px; margin-right: 5px;" /></a>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><strong>I want to hear from you. Tell me how we can improve.</strong></span></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL"href="mailto:tagg.henderson@bnpmedia.com"><strong><u>BNP Media Owner &amp; Co-CEO, Tagg Henderson</u></strong></a></span></p>

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;
}
</script>
        </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="IGT expands its senior leadership team" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.casinojournal.com/articles/92678-igt-expands-its-senior-leadership-team" href="https://www.casinojournal.com/articles/92678-igt-expands-its-senior-leadership-team">IGT expands its senior leadership team</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Everi Holdings announces new executive leadership roles" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.casinojournal.com/articles/93515-everi-holdings-announces-new-executive-leadership-roles" href="https://www.casinojournal.com/articles/93515-everi-holdings-announces-new-executive-leadership-roles">Everi Holdings announces new executive leadership roles</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Konami announces new promotions to sales senior leadership" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.casinojournal.com/articles/92884-konami-announces-new-promotions-to-sales-senior-leadership" href="https://www.casinojournal.com/articles/92884-konami-announces-new-promotions-to-sales-senior-leadership">Konami announces new promotions to sales senior leadership</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Casino Journal November 2019 Issue" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.casinojournal.com/products/595-casino-journal-november-2019-issue" href="https://www.casinojournal.com/products/595-casino-journal-november-2019-issue">Casino Journal November 2019 Issue</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Casino Journal April 2020 Issue" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.casinojournal.com/products/600-casino-journal-april-2020-issue" href="https://www.casinojournal.com/products/600-casino-journal-april-2020-issue">Casino Journal April 2020 Issue</a></h2>
            </article>
        </div>
  </section>




    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://webforms.omeda.com/coj/r-paid.do?p=COJPAID">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/93829-gvc-holdings-plc-senior-leadership-update/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="GVEEpxJblTS/2QPhpjzHoh6pLuVe1wK5IyCSg3yBqKk4zRg2Y1PtuoBoDZWhm1u8ygPClrj/eNV0VA72gnrlVg==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>







        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscription Center</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscribe|https://webforms.omeda.com/coj/r-paid.do?p=COJPAID" target="_blank" href="https://webforms.omeda.com/coj/r-paid.do?p=COJPAID">Subscribe</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Renew|https://webforms.omeda.com/coj/r-custsrvlogin.do" target="_blank" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Renew</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Create Account|https://webforms.omeda.com/coj/r-custsrvlogin.do" target="_blank" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Create Account</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Change Address|https://webforms.omeda.com/coj/r-custsrvlogin.do" target="_blank" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Change Address</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Pay My Bill|https://webforms.omeda.com/coj/r-custsrvlogin.do" target="_blank" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Pay My Bill</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Free eNewsletters|/eNewsletters" href="/eNewsletters">Free eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Customer Care|/FAQ-Subscriptions" href="/FAQ-Subscriptions">Customer Care</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
  <div 
    data-playlist-id="1242934258001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-video-logo="/images/video/CJ_video-logo.png"
    data-randomize-videos="true"
    max_videos_visible="1"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="4">
  </div>
</div>
        </div>

    </div>
  </section>


        <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="Cordish Gaming Group appoints Bill Mikus as vice president of human resources for new LIVE! Casino properties" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.casinojournal.com/articles/93823-cordish-gaming-group-appoints-bill-mikus-as-vice-president-of-human-resources-for-new-live-casino-properties" href="https://www.casinojournal.com/articles/93823-cordish-gaming-group-appoints-bill-mikus-as-vice-president-of-human-resources-for-new-live-casino-properties">


          <div class="popular-stories__image">
            <img alt="Bill_Mikus" src="https://www.casinojournal.com/ext/resources/Press-Releases/Press-Releases-11/Bill_Mikus.png?crop=true&amp;height=100&amp;t=1596063379&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Cordish Gaming Group appoints Bill Mikus as vice president of human resources for new LIVE! Casino properties
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Seminole Hard Rock Hotel &amp; Casino Tampa debuts Aristocrat Technologies&#39; Cash Express Luxury Line at " class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.casinojournal.com/articles/93793-seminole-hard-rock-hotel-casino-tampa-debuts-aristocrat-technologies-cash-express-luxury-line-at" href="https://www.casinojournal.com/articles/93793-seminole-hard-rock-hotel-casino-tampa-debuts-aristocrat-technologies-cash-express-luxury-line-at">


          <div class="popular-stories__image">
            <img alt="Cash_Express_Mars" src="https://www.casinojournal.com/ext/resources/Press-Releases/Press-Releases-11/Cash_Express_Mars.png?crop=true&amp;height=100&amp;t=1594865977&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Seminole Hard Rock Hotel &amp; Casino Tampa debuts Aristocrat Technologies&#39; Cash Express Luxury Line at 
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Global Gaming Expo announces Las Vegas event cancellation" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.casinojournal.com/articles/93781-global-gaming-expo-announces-las-vegas-event-cancellation" href="https://www.casinojournal.com/articles/93781-global-gaming-expo-announces-las-vegas-event-cancellation">


          <div class="popular-stories__image">
            <img alt="Generic News" src="https://www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news2.jpg?crop=true&amp;height=100&amp;t=1591881930&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Global Gaming Expo announces Las Vegas event cancellation
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="ComplianceCore -- MENDIX" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.casinojournal.com/articles/93786-compliancecore----mendix" href="https://www.casinojournal.com/articles/93786-compliancecore----mendix">


          <div class="popular-stories__image">
            <img alt="Cash Handling Casino Journal" src="https://www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/CJ-CashHandling.jpg?crop=true&amp;height=100&amp;t=1435170589&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          ComplianceCore -- MENDIX
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="BUST-A-MOVE Real Money Tournament -- NEXT GAMING" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.casinojournal.com/articles/93802-bust-a-move-real-money-tournament----taito" href="https://www.casinojournal.com/articles/93802-bust-a-move-real-money-tournament----taito">


          <div class="popular-stories__image">
            <img alt="Bust_A_Move" src="https://www.casinojournal.com/ext/resources/Press-Releases/Press-Releases-11/Bust_A_Move.png?crop=true&amp;height=100&amp;t=1595423646&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          BUST-A-MOVE Real Money Tournament -- NEXT GAMING
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: center;"><a href="/top-20-most-innovative-gaming-technology-products-awards" data-eventlabel="/top-20-most-innovative-gaming-technology-products-awards" data-eventaction="home-top-left-ec" data-eventcategory="click" data-eventname="ec-unique-name-link"><img alt="Top 20" src="/ext/resources/images/Custom-Content/2020/360.png" style="display: block;"/></a>
        </div>

    </div>
  </section>


    

      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Should <span>wearing a mask be mandatory for everyone—including customers—when entering a casino resort facility?</span></h3>


  <form action="/polls/63/vote" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="Te9vcYzpIrK6m1tGWDpF9OONqS22Nwy9N+ZPIWM02Apsc3Pg/eFaPIUqVTJfndnqNydFXlAfdtFgktNUnc+V9Q==" />
        <div class="question"></div>
        <div class="answers">
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 97|answer: 363|index:0" type="radio" value="363" name="question[97][answer]" id="question_97_answer_363" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 97|answer: 363|index:0" for="question_97_answer_363">No</label>
          </div>
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 97|answer: 362|index:1" type="radio" value="362" name="question[97][answer]" id="question_97_answer_362" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 97|answer: 362|index:1" for="question_97_answer_362">Yes</label>
          </div>
        </div>

    <input type="submit" name="commit" value="Submit" class="button" data-eventname="poll-submit" data-eventcategory="click" data-eventaction="poll-answer-submit" data-eventlabel="question: 63" />
</form>
    <a class="first more" data-eventname="poll-show-results-link" data-eventcategory="click" data-eventaction="poll-show-results-link" data-eventlabel="/polls/63-should-wearing-a-mask-be-mandatory-for-everyone-including-customers-when-entering-a-casino-resort-facility/results" href="/polls/63-should-wearing-a-mask-be-mandatory-for-everyone-including-customers-when-entering-a-casino-resort-facility/results">View Results</a>
  <a class="more" data-eventname="poll-archive-link" data-eventcategory="click" data-eventaction="poll-archive-link" data-eventlabel="https://www.casinojournal.com/polls" href="https://www.casinojournal.com/polls">Poll Archive</a>

      </section>

    



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: center;"><a href="/polls" data-eventlabel="/polls" data-eventaction="home-top-left-ec" data-eventcategory="click" data-eventname="ec-unique-name-link"><img alt="Vote in our latest poll" src="/ext/resources/images/Custom-Content/CJPOLL250x180.jpg" style="display: block;"/></a>
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.casinojournal.com/publications/3-casino-journal" href="https://www.casinojournal.com/publications/3-casino-journal">Casino Journal</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Casino Journal" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.casinojournal.com/publications/3" href="https://www.casinojournal.com/publications/3"><img height="197" width="144" alt="CJ July 2020 Cover" border="0" src="//www.casinojournal.com/ext/resources/Issues/2020/07-July/CJ-July-2020-Cover_A.jpg?1594416271" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.casinojournal.com/publications/3" href="https://www.casinojournal.com/publications/3">2020 July</a>
        </h1>
          <div class="current-editions__teaser"><p>In this issue of <em>Casino Journal</em>, Casino Marketing in the new normal, incentive programs help determine who plays and stays at post-COVID Casinos, a near-term challenge with long-term impacts, and much more!</p>
</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.casinojournal.com/publications/3" href="https://www.casinojournal.com/publications/3">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>
  <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.casinojournal.com/publications/5-slot-management-marketing" href="https://www.casinojournal.com/publications/5-slot-management-marketing">Slot Management &amp; Marketing</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Slot Management &amp; Marketing" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.casinojournal.com/publications/5" href="https://www.casinojournal.com/publications/5"><img height="196" width="144" alt="SMM April 2020 Cover" border="0" src="//www.casinojournal.com/ext/resources/Issues/2020/03-March/SMM/01_SM0320Cover144.jpg?1587978655" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.casinojournal.com/publications/5" href="https://www.casinojournal.com/publications/5">2020 March/April</a>
        </h1>
          <div class="current-editions__teaser"><p>This issue of <em>Slot Management &amp; Marketing</em> explores Progressive Play, Buffalo Slots Become a Theme for New Casino Attraction, Updated Slot Analytics Strategy, and much more!</p>
</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.casinojournal.com/publications/5" href="https://www.casinojournal.com/publications/5">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>
  <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.casinojournal.com/publications/6-sports-betting-management" href="https://www.casinojournal.com/publications/6-sports-betting-management">Sports Betting Management</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Sports Betting Management" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.casinojournal.com/publications/6" href="https://www.casinojournal.com/publications/6"><img height="196" width="144" alt="SBM June 2020 Cover" border="0" src="//www.casinojournal.com/ext/resources/Issues/2020/06-June/SBM/33_SBM0620Cover144.jpg?1592596314" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.casinojournal.com/publications/6" href="https://www.casinojournal.com/publications/6">2020 June</a>
        </h1>
          <div class="current-editions__teaser"><p>In this issue of <em>Sports Betting Management</em>, read about virtual sports wagering stars to get very real, the convergence of mainstream<br />
sports and E-Sports, and much more!</p></div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.casinojournal.com/publications/6" href="https://www.casinojournal.com/publications/6">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav id="main-footer-nav" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="More|#" href="#">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Contact Staff
|/contactus" href="/contactus">Contact Staff
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="CJ Editorial Calendar|/ext/resources/Advertising/2019/CJ-Editorial-Calendar-2019.pdf" target="_blank" href="/ext/resources/Advertising/2019/CJ-Editorial-Calendar-2019.pdf">CJ Editorial Calendar</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="SMM Editorial Calendar|/ext/resources/Advertising/2020/SMM_Editorial-Calendar-2020.pdf
" href="/ext/resources/Advertising/2020/SMM_Editorial-Calendar-2020.pdf
">SMM Editorial Calendar</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="SBM Editorial Calendar|/ext/resources/Advertising/2020/SBM-Editorial-Calendar-2020.pdf
" target="_blank" href="/ext/resources/Advertising/2020/SBM-Editorial-Calendar-2020.pdf
">SBM Editorial Calendar</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="List Rental
|http://bnp.infogrouplistservices.com/" target="_blank" href="http://bnp.infogrouplistservices.com/">List Rental
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Media Kit|/advertise" target="_blank" href="/advertise">Media Kit</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Order Reprints
|http://www.bnpmedia.com/reprints" target="_blank" href="http://www.bnpmedia.com/reprints">Order Reprints
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://webforms.omeda.com/coj/r-paid.do?p=COJPAID" target="_blank" href="https://webforms.omeda.com/coj/r-paid.do?p=COJPAID">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Multimedia|/media" href="/media">Multimedia</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Podcasts
|/media/podcasts" href="/media/podcasts">Podcasts
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Videos
|/videos" href="/videos">Videos
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Photo Galleries
|/media/photos" href="/media/photos">Photo Galleries
</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Event Links|/events" href="/events">Event Links</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Casino Marketing &amp; Technology Conference
|http://www.casinomarketingconf.com/" target="_blank" href="http://www.casinomarketingconf.com/">Casino Marketing &amp; Technology Conference
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Loyalty and Player Development Conference|http://casinomarketingconf.com/index.php/conference/host-development-conference" target="_blank" href="http://casinomarketingconf.com/index.php/conference/host-development-conference">Loyalty and Player Development Conference</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Table Games Conference
|http://www.tablegamesconf.com/" target="_blank" href="http://www.tablegamesconf.com/">Table Games Conference
</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://webforms.omeda.com/coj/r-paid.do?p=COJPAID" href="https://webforms.omeda.com/coj/r-paid.do?p=COJPAID">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://webforms.omeda.com/coj/r-paid.do?p=COJPAID" href="https://webforms.omeda.com/coj/r-paid.do?p=COJPAID">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Renew|https://webforms.omeda.com/coj/r-custsrvlogin.do" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Renew</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Create Account|https://webforms.omeda.com/coj/r-custsrvlogin.do" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Create Account</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Change Address|https://webforms.omeda.com/coj/r-custsrvlogin.do" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Change Address</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Pay My Bill|https://webforms.omeda.com/coj/r-custsrvlogin.do" href="https://webforms.omeda.com/coj/r-custsrvlogin.do">Pay My Bill</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Free eNewsletters|https://www.casinojournal.com/eNewsletters" href="https://www.casinojournal.com/eNewsletters">Free eNewsletters</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Customer Care|https://www.casinojournal.com/FAQ-Subscriptions" href="https://www.casinojournal.com/FAQ-Subscriptions">Customer Care</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy|http://bnpmedia.com/privacy" target="_blank" href="http://bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY POLICY|/privacy" target="_blank" href="/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/images/pdf/BNP-Media-Terms-and-Conditions.pdf" target="_blank" href="https://www.bnpmedia.com/images/pdf/BNP-Media-Terms-and-Conditions.pdf">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell/" target="_blank" href="http://www.bnpmedia.com/do-not-sell/">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/wp-content/uploads/2019/12/BNP-Media-Data-Access-Request-Form.pdf" target="_blank" href="http://www.bnpmedia.com/wp-content/uploads/2019/12/BNP-Media-Data-Access-Request-Form.pdf">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility" target="_blank" href="https://www.bnpmedia.com/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>
    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"GVC Holdings PLC  senior leadership update","description":"\u003cp\u003eGVC Holdings PLC announced the appointment of Sandeep Tiku as chief operating officer.\u003c/p\u003e\n","publisher":{"@type":"Organization","name":"Casino Journal","logo":{"@type":"ImageObject","url":"https://www.casinojournal.com/ext/resources/files/Casino-Journal.png"}},"image":{"@type":"ImageObject","url":"https://www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news3.jpg?t=1532609093\u0026width=696"},"author":null,"datePublished":"2020-08-05T12:16:32-04:00","dateModified":"2020-08-05T12:16:54-04:00","url":"https://www.casinojournal.com/articles/93829-gvc-holdings-plc-senior-leadership-update","dateCreated":"2020-08-05T12:16:32-04:00","creator":[],"keywords":["gaming executives"],"thumbnailUrl":"https://www.casinojournal.com/ext/resources/Default_Images/Responsive-Defaults/headline-news3.jpg?t=1532609093\u0026width=696","articleSection":"Supplier News"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

